Alertas

Múltiples vulnerabilidades de alta gravedad en Google Chrome

Recientemente, se han publicado cuatro vulnerabilidades en el navegador web Google Chrome en sus versiones para Windows, Mac y Linux para las cuales Google ha lanzado sus respectivas actualizaciones de seguridad[1].
11 Oct 2021
1 Minutos de lectura

ANÁLISIS 

A continuación se detallan las cuatro vulnerabilidades, que aunque actualmente no tengan una puntuación CVSS3.0 oficial asignada, están siendo evaluadas de gravedad alta. 

Dichas vulnerabilidades son: 

- CVE-2021-37977: "Use after free in Garbage Collection". Esta vulnerabilidad permitiría a un atacante la ejecución de código arbitrario con privilegios relativos al contexto de ejecución de Google Chrome[2].
- CVE- 2021- 37978:"A Heap buffer overflow in Blink" [3].
- CVE-2021-37979: "A Heap buffer overflow in WebRTC"[4] 
- CVE-2021-37980: "An inappropriate implementation in Sandbox"[5]. 

Las versiones de Google Chrome afectadas son todas las anteriores a la versión 94.0.4606.81[6]. 


RECOMENDACIONES

Dado que se desconoce el impacto real que estas vulnerabilidades pudieran tener,y debido a que un atacante podría realizar ejecución de código, se recomienda a los usuarios  que apliquen, en la mayor brevedad posible, los parches de seguridad indicados por Google Chrome [7].  

REFERENCIAS 

[1] https://securityaffairs.co/wordpress/123155/security/google-chrome-high-severity-bugs.html
[2] https://security.archlinux.org/CVE-2021-37977
[3] https://security.archlinux.org/CVE-2021-37978
[4] https://security.archlinux.org/CVE-2021-37979
[5] https://security.archlinux.org/CVE-2021-37980 
[6] https://www.cisecurity.org/advisory/multiple-vulnerabilities-in-google-chrome-could-allow-for-arbitrary-code-execution_2021-129/
[7] https://chromereleases.googleblog.com/2021/10/stable-channel-update-for-desktop.html

127 visitas