Alertas

Vulnerabilidades en Cisco Catalyst PON Series Switches Optical Network Terminal

Se han publicado múltiples vulnerabilidades en la interfaz de gestión basada en web de Cisco Catalyst Passive Optical Network (PON) Series Switches Optical Network Terminal (ONT).
08 Nov 2021
2 Minutos de lectura

ANÁLISIS 

Estas vulnerabilidades afectan a los siguientes productos de Cisco [1]:

  • Catalyst PON Switch CGP-ONT-1P: <v1.1.1.14
  • Catalyst PON Switch CGP-ONT-4P: <v1.1.3.17
  • Catalyst PON Switch CGP-ONT-4PV: <v1.1.3.17
  • Catalyst PON Switch CGP-ONT-4PVC: <v1.1.3.17
  • Catalyst PON Switch CGP-ONT-4TVCW: <v1.1.3.17

Por defecto, los ONTs de la serie Catalyst PON de Cisco sólo permiten conexiones LAN locales a la interfaz de gestión web. Por lo tanto, todas estas vulnerabilidades son explotables únicamente a través de los puertos LAN de los conmutadores, a menos que se haya configurado la gestión web remota.

Los dispositivos deben estar ejecutando una versión vulnerable y tener el protocolo Telnet habilitado para verse afectados por la vulnerabilidad de credenciales predeterminadas de los terminales de red óptica de los conmutadores Cisco Catalyst PON (CVE-2021-34795). El protocolo Telnet está desactivado por defecto y las credenciales por defecto sólo funciona a través de Telnet.

Las vulnerabilidades no dependen unas de otras. La explotación de una de las vulnerabilidades no es necesaria para explotar otra vulnerabilidad. Además, una versión de software que esté afectada por una de las vulnerabilidades puede no estarlo por las otras.

CVE-2021-34795: Vulnerabilidad de las credenciales predeterminadas de Telnet del terminal de red óptica de los conmutadores Cisco Catalyst de la serie PON

Una vulnerabilidad en el servicio Telnet de Cisco Catalyst PON Series Switches ONT podría permitir a un atacante remoto no autenticado iniciar sesión en el dispositivo afectado utilizando una cuenta de depuración que tiene una contraseña estática por defecto.

CVE-2021-40113: Vulnerabilidad de inyección de comandos no autenticados en el terminal de red óptica de los conmutadores Cisco Catalyst de la serie PON

Una vulnerabilidad en la interfaz de gestión basada en la web del Cisco Catalyst PON Series Switches ONT podría permitir a un atacante remoto no autenticado realizar un ataque de inyección de comandos contra un dispositivo afectado.

CVE-2021-40112: Vulnerabilidad en la modificación de la configuración no autenticada del terminal de red óptica de los conmutadores Cisco Catalyst de la serie PON

Una vulnerabilidad en la interfaz de gestión web del Cisco Catalyst PON Series Switches ONT podría permitir a un atacante remoto no autenticado modificar la configuración del dispositivo.

A las vulnerabilidades actuales se les ha asignado las siguientes puntuaciones CVSS:3.1:

- CVE-2021-34795: 9,8 (crítico) [2]
- CVE-2021-40112: 7,5 (alta) [3]
- CVE-2021-40113: 9,8 (crítico) [4]

RECOMENDACIONES

Cisco ha publicado actualizaciones de software que abordan estas vulnerabilidades. No hay otras medidas que solucionen estas vulnerabilidades. Aplicar las actualizaciones de los productos mencionados publicadas por el vendedor que corrigen las vulnerabilidades descritas [5]. 

 
 
REFERENCIAS 

[1] Cisco Catalyst PON Series Switches Optical Network Terminal Vulnerabilities 
[2] NVD - CVE-2021-34795 (nist.gov) 
[3] NVD - CVE-2021-40112 (nist.gov) 
[4] NVD - CVE-2021-40113 (nist.gov) 
[5] Cisco Catalyst PON Series Switches Optical Network Terminal Vulnerabilities

122 visitas